Community

9dots.de Webdesign Board

 

 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 

 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Eingebundenes Youtube-Video automatisch abspielen

 
Neues Thema eröffnen   Neue Antwort erstellen    9dots.de Webdesign Community Foren-Übersicht -> Coding-Support
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
synth`9dots
Administrator
Administrator


Angemeldet: 02.08.2003
Beiträge: 3263
Wohnort: Karlsruhe
Interessen: 9dots Design

BeitragVerfasst am: 03.06.2008, 01:38    Titel: Eingebundenes Youtube-Video automatisch abspielen Antworten mit Zitat
Hat jemand eine Ahnung, ob und wenn ja wie ich ein per <embed> in eine Website eingebundenes Youtube-Video sofort beim Laden der Seite starten lassen kann, also nicht erst wie normalerweise üblich erst nach Klick auf den Play-Button?

Ich bin mir leider fast sicher dass das unmöglich ist, aber ich hab mir gedacht, ich frag mal noch mein Lieblingsforum. Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
DjRedStorm
Mitglied
Mitglied


Angemeldet: 20.07.2004
Beiträge: 516
Wohnort: L?nen
Interessen: Design

BeitragVerfasst am: 03.06.2008, 07:49    Titel: Antworten mit Zitat
Mit youtube videos habe ich das noch nicht gesehen. Wenn ein Flash automatisch starten kann, dann ist das meistens dieses freie Flashplayer Script.

Hast du das mal ganz simpel versucht und den embeded link verändert und ein &autoplay=1 dran gehangen??

bsp.:
http://de.youtube.com/watch?v=lkk86evzkRg&autoplay=1

<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/lkk86evzkRg"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/lkk86evzkRg&autoplay=1" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Impi
Mitglied
Mitglied


Angemeldet: 06.05.2006
Beiträge: 530


BeitragVerfasst am: 03.06.2008, 12:46    Titel: Antworten mit Zitat
Zwei mal "autoplay" setzen, bei value im Param-Tag auch.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
synth`9dots
Administrator
Administrator


Angemeldet: 02.08.2003
Beiträge: 3263
Wohnort: Karlsruhe
Interessen: 9dots Design

BeitragVerfasst am: 04.06.2008, 19:58    Titel: Antworten mit Zitat
Ich bin dann mal in meiner Ecke und schäme mich... Mit den Augen rollen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Impi
Mitglied
Mitglied


Angemeldet: 06.05.2006
Beiträge: 530


BeitragVerfasst am: 04.06.2008, 20:58    Titel: Antworten mit Zitat
synth`9dots hat folgendes geschrieben:
Ich bin dann mal in meiner Ecke und schäme mich... Mit den Augen rollen


Wo? Ich komm vorbei rauch mit dir eine und bau dich wieder auf Sehr glücklich
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    9dots.de Webdesign Community Foren-Übersicht -> Coding-Support Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Board Software by phpBB © 2001, 2005 phpBB Group. Impressum
Dominik Wuttke - Moritz Münchmeyer - Joachim Nagel GbR.
AGB